预警||远程桌面服务中修补新的高危漏洞(CVE-2019-1181 / 1182)

释放双眼,带上耳机,听听看~!

点击上方“凌天实验室”,“星标或置顶公众号”

漏洞、技术还是其他,我都想第一时间和你分享


1

漏洞描述

8月13日,微软发布了一套针对远程桌面服务的修复程序,其中包括两个关键的远程执行代码(RCE)漏洞,  CVE-2019-1181和CVE-2019-1182。与之前修复的“BlueKeep”漏洞(CVE-2019-0708)一样,任何利用这些漏洞的恶意软件都可能从易受攻击的计算机传播到易受攻击的计算机而无需用户交互。

这是微软在研究“BlueKeep”漏洞(CVE-2019-0708) 原理的时候,对rds进行梳理后自行发现的新漏洞,目前尚无该漏洞被恶意利用的证据。

CNVD对该漏洞的综合评级为“高危”,建议用户立即进行补丁更新处理。


2

影响范围


  • Windows 10 for 32-bit Systems

  • Windows 10 for x64-based Systems

  • Windows 10 Version 1607 for 32-bit Systems

  • Windows 10 Version 1607 for x64-based Systems

  • Windows 10 Version 1703 for 32-bit Systems

  • Windows 10 Version 1703 for x64-based Systems

  • Windows 10 Version 1709 for 32-bit Systems

  • Windows 10 Version 1709 for 64-based Systems

  • Windows 10 Version 1709 for ARM64-based Systems

  • Windows 10 Version 1803 for 32-bit Systems

  • Windows 10 Version 1803 for ARM64-based Systems

  • Windows 10 Version 1803 for x64-based Systems

  • Windows 10 Version 1809 for 32-bit Systems

  • Windows 10 Version 1809 for ARM64-based Systems

  • Windows 10 Version 1809 for x64-based Systems

  • Windows 10 Version 1903 for 32-bit Systems

  • Windows 10 Version 1903 for ARM64-based Systems

  • Windows 10 Version 1903 for x64-based Systems

  • Windows 7 for 32-bit Systems Service Pack 1

  • Windows 7 for x64-based Systems Service Pack 1

  • Windows 8.1 for 32-bit systems

  • Windows 8.1 for x64-based systems

  • Windows RT 8.1

  • Windows Server 2008 R2 for Itanium-Based Systems Service Pack 1

  • Windows Server 2008 R2 for x64-based Systems Service Pack 1

  • Windows Server 2008 R2 for x64-based Systems Service Pack 1 (Server Core installation)

  • Windows Server 2012

  • Windows Server 2012 (Server Core installation)

  • Windows Server 2012 R2

  • Windows Server 2012 R2 (Server Core installation)

  • Windows Server 2016

  • Windows Server 2016 (Server Core installation)

  • Windows Server 2019

  • Windows Server 2019 (Server Core installation)

  • Windows Server, version 1803 (Server Core Installation)

  • Windows Server, version 1903 (Server Core installation)

注意:对于使用Windows 7 Service Pack 1或者Windows Server 2008 R2 Service Pack 1的用户,只有安装了RDP 8.0或RDP 8.1,这些操作系统才会受到此漏洞的影响。



3

修复建议

官方补丁

通过windows操作系统中的自动更新功能进行更新

临时解决建议

1. 如不需要使用远程桌面服务,请禁用该服务。

2. 在运行Windows 7,Windows Server 2008和Windows Server 2008 R2的受支持版本的系统上启用网络级别身份验证(NLA)。

3. 在企业外围防火墙上关闭3389端口。


4

漏洞参考


1)官方更新通告:

https://portal.msrc.microsoft.com/en-us/security-guidance

2)微软官方公告:

https://msrc-blog.microsoft.com/2019/08/13/patch-new-wormable-vulnerabilities-in-remote-desktop-services-cve-2019-1181-1182/?from=timeline&isappinstalled=0

3)外部媒体公告:

https://www.zdnet.com/article/microsoft-warns-of-two-new-wormable-flaws-in-windows-remote-desktop-services/



凌天
实验室

凌天实验室,是安百科技旗下针对应用安全领域进行攻防研究的专业技术团队,其核心成员来自原乌云创始团队及社区知名白帽子,团队专业性强、技术层次高且富有实战经验。实验室成立于2016年,发展至今团队成员已达35人,在应用安全领域深耕不辍,向网络安全行业顶尖水平攻防技术团队的方向夯实迈进。



“阅读原文”我们一起穿越安百信息安全资讯平台~

本文源自微信公众号:凌天实验室

人已赞赏
安全工具

浅谈RASP技术攻防之实战[环境配置篇]

2019-10-14 14:03:33

安全工具

是的……还是勒索软件

2019-10-14 14:03:40

0 条回复 A文章作者 M管理员
    暂无讨论,说说你的看法吧
个人中心
购物车
优惠劵
今日签到
有新私信 私信列表
搜索